1 Answer

  1. Mike- Reply

    2019-11-15

    I had the same problem and I think it is a bug, but I have found a work around. In Tools...Options...Fonts & Colors...Highlighting set the values that you want for "Caret color" and "Caret color (override)". And Accept/Apply. You will see no effect.

    Then go to Tools...Options...Editor If you now go to tab "Code Templates" you can check in the code sample box and see that the cursor appears with the new color. The trick is to click Apply (doing and undoing any other change) from this tab so the cursor setting will make effect.

    I hope that works

Leave a Reply

Your email address will not be published. Required fields are marked *

You can use these HTML tags and attributes <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>