php 5.4 - Is symfony 1.2 compatible with PHP 5.4?

Is symfony 1.2 compatible with PHP 5.4?We have an application which was built on symfony 1.2 and is currently running on a server with PHP 5.3.29 and MySQL 5.1.73. We now have a need to upgrade the server to PHP 5.4. Could someone please confirm Is symfony 1.2 compatible with PHP 5.4?Thanks.Ash...Read more